Noch ein LiFePo4-Akku Eigenbau

Sonderausstattungen, Ein- und Umbauten sowie alles, was noch ins Reisemobil rein geht
Kikimobil
Beiträge: 18
Registriert: 10.07.2019, 04:28
Fahrzeug: Tramp SL 704 auf Fiat, Modelljahr 2015 bis 2019

Noch ein LiFePo4-Akku Eigenbau

Beitrag von Kikimobil »

Moin in die Runde,
mein LiFePo4-Eigenbau hat Einzug ins Mobil gehalten und hat die ersten Tests mit Bravour bestanden. Ich bin mehr als zufrieden 😀
Eingebaut habe ich 4 Stk. blaue 280Ah Zellen vom Chinamann mit einem Daly-BMS 200A. Die Übersetzung der Daly-App für das IPhone ist echt bescheiden, mit der PC-Software ist die Konfiguration aber schlüssig und funktioniert bestens.
Zusätzlich angeschlossen ist ein Bluebattery-Batteriecomputer und ein Sinus-Wechselrichter mit 1500W Dauerleistung. Geladen wird mit dem original verbauten Schaudt EBL30, Votronic Solarregler MPP430 über 360W Solar und Votronic Ladebooster VCC 1212-45. Damit sollten wir einigermaßen unabhängig sein.😎
Der Bau des Akkus wird hier im Forum sehr gut erklärt und beschrieben, vielen Dank nochmal dafür!👍
Ein paar Feinheiten werden noch geändert😌
Und ja, der Solarregler gehört eigentlich senkrecht montiert😇

Bild

Bild

Bild

Bild

Gruß aus dem Norden,
Marco
paule2
Beiträge: 159
Registriert: 09.09.2010, 20:18
Fahrzeug: Exsis-i 562 auf Ford, Modelljahr 2008 bis 2013
Spritmonitor: 415172

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von paule2 »

Kikimobil hat geschrieben: 20.06.2021, 00:30
... Ein paar Feinheiten werden noch geändert😌 ...


Hallo Marco,

was du gehäkelt hast, sieht sehr professionell aus. Haste prima gemacht.

Mir ist nur aufgefallen, dass beim letzten Bild links die weißen Kabel, sich nicht mit den Haltern(?) 'vertragen' könnten. Ein Stück Schrumpfschlauch könnte Abhilfe schaffen.

MfG Paule2
Benutzeravatar
KudlWackerl
Beiträge: 5026
Registriert: 15.08.2018, 12:55
Fahrzeug: ML-T 580 auf MB, Modelljahr 2015 bis 2022
spezielles zum Fahrzeug: BJ 2018/19 1one Edition, 380W Solar, 400 Ah LiFeYPo4 , ZLF, uvm.
Spritmonitor: 1000000
Kontaktdaten:

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von KudlWackerl »

Hallo Marco,

Als zu optimierende Feinheit empfehle ich dir, die selbstgemachten Verbinder an den gefeilten Stellen wieder zu verzinnen.

So wie es jetzt ist, wirst du dort Korrosion haben und der Kontakt wird schlecht. Hast du Nonalox verwendet?

Zur Flexibilität der Verbinder und zur Auslegung der Schmelzsicherung habe ich hier einiges geschrieben:

viewtopic.php?p=101537#p101537

Grüße, Alf
Bild

"Don't mind your make-up, you'd better make your mind up" Frank Zappa, Philosoph

Bastelbude: https://forum.hme-ev.de/search.php?st=0 ... =titleonly
Kikimobil
Beiträge: 18
Registriert: 10.07.2019, 04:28
Fahrzeug: Tramp SL 704 auf Fiat, Modelljahr 2015 bis 2019

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von Kikimobil »

paule2 hat geschrieben: 20.06.2021, 08:58
Kikimobil hat geschrieben: 20.06.2021, 00:30
... Ein paar Feinheiten werden noch geändert😌 ...


Hallo Marco,

was du gehäkelt hast, sieht sehr professionell aus. Haste prima gemacht.

Mir ist nur aufgefallen, dass beim letzten Bild links die weißen Kabel, sich nicht mit den Haltern(?) 'vertragen' könnten. Ein Stück Schrumpfschlauch könnte Abhilfe schaffen.

MfG Paule2
Moin Paule,
das ist eines der Feinheiten 😊 die Leitungen werden noch umverlegt…
Gruß aus dem Norden,
Marco
Kikimobil
Beiträge: 18
Registriert: 10.07.2019, 04:28
Fahrzeug: Tramp SL 704 auf Fiat, Modelljahr 2015 bis 2019

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von Kikimobil »

KudlWackerl hat geschrieben: 20.06.2021, 09:19 Hallo Marco,

Als zu optimierende Feinheit empfehle ich dir, die selbstgemachten Verbinder an den gefeilten Stellen wieder zu verzinnen.

So wie es jetzt ist, wirst du dort Korrosion haben und der Kontakt wird schlecht. Hast du Nonalox verwendet?

Zur Flexibilität der Verbinder und zur Auslegung der Schmelzsicherung habe ich hier einiges geschrieben:

viewtopic.php?p=101537#p101537

Grüße, Alf
Moin Alf,
durch Deinen Beitrag bin ich zu meinem Eigenbau gekommen! Gute Idee mit dem verzinnen, hatte ich jetzt nicht auf dem Schirm. Als Batteriepolfett habe ich Äronix benutzt.
Gruß aus dem Norden,
Marco
majortom
Beiträge: 450
Registriert: 01.02.2021, 12:39
Fahrzeug: ML-T 580 auf MB, Modelljahr 2015 bis 2022
spezielles zum Fahrzeug: V6, 7-Gang, 2WD
Spritmonitor: 100000
Wohnort: NRW OWL

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von majortom »

Moin die Runde,

das mit den verzinnnen ist keine gute Idee und erhöht den Übergangswiderstand, da der von Zinn fast 3mal höher als von Kupfer ist. Und das genau an den kritischen Kontaktflächen. Mit dem Lötkolben zu verzinnen verbessert die Lage auch nicht und generiert mehrere potentielle Probleme.
Stand der Technik ist heute das blanke Kupfer mit einer Kontaktpaste zu versehen und die Kontaktstelle so anzuziehen, dass eine gasdichte Verbindung entsteht. Je planer die Kontaktstellen desto besser der Kontakt. Im feuchtigkeitsgefährdeten Bereichen, kann man noch mit einem PU-Lack, wie z.B. Plastik 70, die Stellen "danach" versiegeln.

Wer das nicht glauben möchte, der sollte mal eine Käfigklemme nach mehren Jahren im Betrieb demontieren und sich die Leitung anschauen. Die ist an der Kontaktstelle immer noch blank.

Alternativ könnte man die Kupferbleche noch stromlos-chemisch Metallisieren aber das steht im keinem Verhältnis zum Nutzen.

Ciao

Thomas
Benutzeravatar
KudlWackerl
Beiträge: 5026
Registriert: 15.08.2018, 12:55
Fahrzeug: ML-T 580 auf MB, Modelljahr 2015 bis 2022
spezielles zum Fahrzeug: BJ 2018/19 1one Edition, 380W Solar, 400 Ah LiFeYPo4 , ZLF, uvm.
Spritmonitor: 1000000
Kontaktdaten:

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von KudlWackerl »

Hallo Thomas,

Schau dir mal die Bilder oben an. Die blanken Kupferstellen sind nicht an den Kontaktflächen. Aus der Praxis weiß man, dass die metallischen Teile im Womo sehr gerne beschlagen. Blankes Kupfer geht gar nicht.

Übrigens ist die Klemmstelle Alu auf (verzinntes) Kupfer, da geht es vor allem um die Oxidschicht am Aluminium. Dafür sind im Nonalox Zinkpartikel. Lese dir mal das Datenblatt durch...

Die paar Hundertstel mm Zinn sind für den Durchgangswiderstand zu vernachlässigen.

Hallo Marco,

Ich verwende zum Verzinnen eine gasbetriebene Lötlampe und Elektronik-Lot, das geht gut.

Grüße, Alf
Bild

"Don't mind your make-up, you'd better make your mind up" Frank Zappa, Philosoph

Bastelbude: https://forum.hme-ev.de/search.php?st=0 ... =titleonly
majortom
Beiträge: 450
Registriert: 01.02.2021, 12:39
Fahrzeug: ML-T 580 auf MB, Modelljahr 2015 bis 2022
spezielles zum Fahrzeug: V6, 7-Gang, 2WD
Spritmonitor: 100000
Wohnort: NRW OWL

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von majortom »

Wenn nur um die blanke Stellen geht, dann Kontakt 70 Schutzlack drauf und gut ist. Dann oxidiert nichts mehr auch wenn es im Freien steht.

Die Gefahr bei Löten mit Gaslötkolben und mit Elektroniklot liegt im enthaltenen Flußßmittel und der Temperatur

1) Die Temperatut ist nicht exakt regelbar und es wird oft zu heiß gelötet, so verbrennt leicht das Flussmittel oder das Zinn oxidiert beim Löten, da das Flussmittel durch die zu lange (und/oder zu hohe) Hitzeeinwirkung schon "tot" ist und nicht mehr das Oxidieren verhindern kann.
2) Das Flussmittel setzt sich oben auf den Lötflächen ab. Das ist bei Leiterplatten vorteilhaft (Schutzfilm). Zwischen Hochstrom Kontaktflächen ist das nicht von Vorteil. Also mus ich nach dem Löten wieder den Film restlos entfernen
3) Ich glaube nicht, dass man eine gleichmäßige Zinnschicht mittel Handlöten auf solch großen Flächen homogen auftragen kann. Zu viel Zinn führt zu einem Fließen der Kontaktstelle, was durch Nachziehen oder Federscheiben kompensiert werden muss und ich bekomme ein inhomogene Stromdichteverteilung um die Kontaktstelle

Unterm Strich ist das Verzinnen zwar möglich, aber unter Heimwerkerbedingungen kann ich mir dadurch Probleme einhandeln die den Nutzen mehr als zunichte machen. Wir reden hier von 200A und mehr die fließen und da sind 5mOhm mehr oder weniger schon relevant.
Ich will es keinem Ausreden, ich würde jedoch immer einen Prozess wählen, der so einfach wie möglich ist und wenig Fehlerpotential in sich trägt.

Ciao

Thomas
Kikimobil
Beiträge: 18
Registriert: 10.07.2019, 04:28
Fahrzeug: Tramp SL 704 auf Fiat, Modelljahr 2015 bis 2019

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von Kikimobil »

Moin in die Runde,
kleines Update zum Akku.
Hab heute mal die Kupferbrücken begutachtet, es ist keine Korrosion zu erkennen.
Bild
Bis jetzt läuft der Akku und das Daly-BMS ohne Probleme!

Gruß Marco
Benutzeravatar
MilesandMore1805
Beiträge: 433
Registriert: 04.05.2021, 18:13
Fahrzeug: B-Klasse MC T 680 auf MB, Modelljahr 2019 bis 2022
spezielles zum Fahrzeug: Goldschmitt Hubstuetzen Pro
Spritmonitor: 100000
Wohnort: Coburg

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von MilesandMore1805 »

Warum ist da ein PC Luefter verbaut am BMS [Batteriemanager?]
Mein Einbau hat sowas nicht.

Beste Gruesse Bernd
Kikimobil
Beiträge: 18
Registriert: 10.07.2019, 04:28
Fahrzeug: Tramp SL 704 auf Fiat, Modelljahr 2015 bis 2019

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von Kikimobil »

Gibt 2 verschiedene BMS mit 200A von Daly, hab den Lüfter im Betrieb aber auch noch nie wahrgenommen.
Gruß Marco
Benutzeravatar
MilesandMore1805
Beiträge: 433
Registriert: 04.05.2021, 18:13
Fahrzeug: B-Klasse MC T 680 auf MB, Modelljahr 2019 bis 2022
spezielles zum Fahrzeug: Goldschmitt Hubstuetzen Pro
Spritmonitor: 100000
Wohnort: Coburg

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von MilesandMore1805 »

Frag ich noch duemmer warum muss ein Batteriemanagement 200A haben?
Solche Ladestroeme komme doch nicht vor.

Beste Gruesse Bernd
Benutzeravatar
KudlWackerl
Beiträge: 5026
Registriert: 15.08.2018, 12:55
Fahrzeug: ML-T 580 auf MB, Modelljahr 2015 bis 2022
spezielles zum Fahrzeug: BJ 2018/19 1one Edition, 380W Solar, 400 Ah LiFeYPo4 , ZLF, uvm.
Spritmonitor: 1000000
Kontaktdaten:

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von KudlWackerl »

MilesandMore1805 hat geschrieben: 08.01.2022, 13:00 Frag ich noch duemmer warum muss ein Batteriemanagement 200A haben?
Solche Ladestroeme komme doch nicht vor.

Beste Gruesse Bernd
Hallo Bernd,

zum 2000 Watt Wechselrichter passen 200 A.

Grüße, Alf
Bild

"Don't mind your make-up, you'd better make your mind up" Frank Zappa, Philosoph

Bastelbude: https://forum.hme-ev.de/search.php?st=0 ... =titleonly
Kikimobil
Beiträge: 18
Registriert: 10.07.2019, 04:28
Fahrzeug: Tramp SL 704 auf Fiat, Modelljahr 2015 bis 2019

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von Kikimobil »

Moin,
bei Betrieb mit Wechselrichter kommen schon ein paar Ampere zusammen 😊 und der Bluebattery Batteriecomputer ist auch für 200A ausgelegt.
Gruß Marco
Benutzeravatar
MilesandMore1805
Beiträge: 433
Registriert: 04.05.2021, 18:13
Fahrzeug: B-Klasse MC T 680 auf MB, Modelljahr 2019 bis 2022
spezielles zum Fahrzeug: Goldschmitt Hubstuetzen Pro
Spritmonitor: 100000
Wohnort: Coburg

Re: Noch ein LiFePo4-Akku Eigenbau

Beitrag von MilesandMore1805 »

Danke fuer die Antworten ich bin leider immer noch verwirrt und dumm.
Also bei mir ist eine 90Ah AGM original Hymer drin und dann halt die Hymer Komponenten von Schaudt.
Die Nachruestung mit dem Buettner Paket enthaelt eine 120Ah LiFPo und ein Computerpanel in der Wand und eine sehr kleine Box die auf die LifPo geklebt ist.

https://www.buettner-elektronik.de/prod ... t-iii.html

Ich hab einen 2500W Wechselrichter drin - warum ist bei mir nicht so ein Teil verbaut?

Ich wills einfach nur verstehen.

DANKE im voraus!

Beste Gruesse Bernd
Antworten
HME Reisemobil-Forum : Disclaimer/Impressum/Datenschutz